Echange de timbres et philatélie

Bas de page

Avatar de JDA78
  • JDA78
  • 1002 messages

Bonjour, l'action indiquée dans le titre revient de temps en temps sur ce site;j'ai vu que c'était une question d'encodage et d'UTF8; existe-t-il une solution simple pour résoudre ce problème; sachant que si l'on fait par exemple une recherche : afrique ?quatoriale française, ça ne donne bien entendu pas grand chose
J'ai lu ceci:
http://sdz.tdct.org/sdz/comprendre-les-encodages.html
et avalé aussitôt un dolipran

Par JDA78 le 09/04/2018 à 16h04:02

Avatar de kitts
  • kitts
  • 4654 messages

Des points d'interrogation où ?

Par kitts le 09/04/2018 à 16h28:56

Avatar de JDA78
  • JDA78
  • 1002 messages

Hello Christophe, en fait chaque "e" avec accent est remplacé par un petit losange noir, à l'intérieur duquel se trouve un point d'interrogation (blanc).
Après l'apparition de cette "anomalie" je reviens sur une page précèdente, puis repars sur la page voulue et là la situation est redevenue normale.
Petite précision, j'ai la même chose avec le "c cédille"

Par JDA78 le 09/04/2018 à 18h20:39

Avatar de JDA78
  • JDA78
  • 1002 messages

voici un exemple:
[/url] [/img]

Par JDA78 le 09/04/2018 à 18h29:30

Avatar de kitts
  • kitts
  • 4654 messages

Ah ce n'est pas sur le MDT là :D
Oui c'est un problème d'encodage. Si le message est créé dans le fichier texte, il faut que la page du formulaire le lise dans le même encodage. Si on demande de lire de l'UTF-8 est que la chaîne de caractères à lire est en ISO-8859-1 ou Windows-1252, selon le sens, il va y avoir des problèmes sur les caractères accentués / non latins ...

Par kitts le 09/04/2018 à 18h41:40

Avatar de JDA78
  • JDA78
  • 1002 messages

Non, je n'ai pas du tout incriminer le MdT, j'avais juste mis cet exemple pour imager mon propos.
Après le casse-croute je fais des essais sur Chrome et Firefox, car ceci apparaît pour le moment sur Edge :-bd

Par JDA78 le 09/04/2018 à 19h00:46

Retour sur la liste des sujets

Vous devez être connecté pour participer au forum